Startbildschirm

Aus DIALux wiki
Wechseln zu: Navigation, Suche

Startbildschirm

Nach dem DIALux evo Start haben Sie die Möglichkeit, uns ein Feedback zuzusenden.

Feedback Dialog


Direkt im Anschluss erscheint ein Willkommensbildschirm, der den Einstieg in die Lichtplanung erleichtert.

Startbildschirm evo


Die Startseite ist in drei Kategorien unterteilt:

  • Neues Projekt anlegen
  • Vorhandenes Projekt bearbeiten
  • Weitere Themen


Außen- und Gebäudeplanung

Um eine neue Lichtplanung zu starten, kann eine leere Außen- und Gebäudeplanung erstellt werden.

Gebäude- und Außenplanung


DWG/DXF Import

Sie werden automatisch zum Bearbeiten eines neuen Gebäudes aufgefordert und können mit dem Zeichnen der Außenkonturen/-wände beginnen. Liegt der Lichtplanung eine CAD Zeichnung (DWG/ DXF) zugrunde, besteht die Möglichkeit, im Startbildschirm die Aktion „DWG/DXF Import…“ zu wählen. Im Anschluss an den Import der Zeichnung werden Sie direkt zum Anpassen des DWG/ DXF Plans geführt.

DWG/ DXF Import


Leerer Rechteckraum

Darüber hinaus kann der Einstieg in DIALux evo über einen „Leeren Rechteckraum“ erfolgen. Wird dieser Weg gewählt, können Raumkoordinaten definiert, sowie direkt ein Benutzungsprofil bestimmt werden.

Leerer Rechteckraum.png


Tabellarische Straßenplanung

Neben der eigentlichen Innen-/Außenraumplanung kann zudem eine Straßenplanung durchgeführt werden. Mit Klick auf den „Tabellarische Straßenplanung-Editor“ wird eine komplette Beleuchtungsplanung für die Straße durchgeführt.

Tabellarische Straßenplanung-Editor


Einfache Innenraumplanung

Mit der einfachen Innenraumplanung starten Sie "evo easy". Die Benutzeroberfläche wird auf die notwendigsten und einfachsten Elemente reduziert. Mit wenigen Arbeitsschritten können Sie so einfache Rechteckräume planen. Während Sie mit "evo easy" arbeiten, können Sie jederzeit auf die vollständige Benutzeroberfläche umstellen, um spezielle Objekte zu platzieren oder andere Werkzeuge zu nutzen. Danach können Sie wieder auf die "evo easy" wechseln. Mit dem Anlegen eines zweiten Raumes entfällt die Möglichkeit auf "evo easy" zu wechseln.

Lichtplanung mit evo easy


Projekthistorie

Hierüber können Sie aus einer Liste von zuletzt verwendeten Projekten eine bestehende Planung laden und bearbeiten. Wandern Sie mit dem Mauscursor über die Projekthistorie und verweilen mit der Maus auf einem Eintrag, so wird ein kleines Vorschaubild angezeigt. Dies ist besonders hilfreich, um die bestehenden Projekte zu differenzieren. Im Suchfeld ist es zudem möglich, nach Projektnamen in der Historie zu suchen. Ist im Projektverlauf nicht das gewünschte Projekt zu finden, kann über den Button „Projekt laden...“ die entsprechende Datei im Netzwerk oder lokal auf dem PC lokalisiert werden.

Projekthistorie


Hersteller

In diesem Bereich des Startbildschirms gelangen Sie direkt in die Herstellerauswahl . Diese Seite führt sämtliche DIALux Projektpartner samt elektronischer Leuchtenkataloge (Online/ Offline) auf. Diese sogenannten Leuchten-PlugIns können Sie per Rechtsklick auf das Hersteller Logo und Auswahl einer der Kontextmenu-Einträge öffnen.

Hersteller

Support/Forum

Bei Fragen und Problemen rund um DIALux gelangen Sie auf dieser Seite direkt zu unserem DIALux evo und DIALux 4 Forum. Haben Sie aktuelle Fragen, Anregungen oder Probleme können Sie innerhalb von evo im Board agieren und müssen nicht erst einen Internet Browser starten.

Forum


Unsere DIALacademy kann ebenfalls im Startbildschirm erreicht werden. Hierüber gelangen Sie zu unseren sozialen Netzwerken wie YouTube, Facebook usw.

DIALacademy


Menü-Leiste

Über das Menü [Datei] haben Sie die Möglichkeit -wie in anderen gewohnten Windows Anwendungen auch- neue Projekte zu laden, bestehende zu schließen und zu speichern. Darüber hinaus können Sie diverse Import-/ Exportschnittstellen nutzen. Wir bieten Ihnen hier den Import von STF Dateien, DIALux 4 Innenraumprojekten, Leuchtendateien gängiger Formate, 3DS Dateien und Bilddateien an. Als Exportmedium unterstützen wir in diesem Untermenü Zeichnungen wie DWG und DXF. Bitte beachten Sie, dass Sie in einer installierten 64-Bit evo Version keine DIALux 4 Innenraumprojekte importieren können. Diese Funktion ist derzeit nur in der 32-Bit evo Anwendung verfügbar.

Menü Datei


Im Untermenü finden sie allgemeine Einstellmöglichkeiten zum Anpassen der evo Oberfläche (Grafikmodus, Sprache, Speicherorte, Schriftart usw.). Zudem ist hier das Normenkontrollzentrum aufrufbar, in dem Sie Konfigurationen rund um Normen und Profile durchführen können.

Menü Datei "Einstellungen"


Das Menü [Bearbeiten] unterstützt Sie während Ihrer Planung mit Standardbefehlen, um eine oder mehrere Aktionen rückgängig machen zu können oder wiederherzustellen. Selbstverständlich können Sie auch Objekte (Möbel, Leuchten) ausschneiden, kopieren, einfügen oder löschen. Das Menü beinhaltet außerdem einen Eintrag zum Aufheben der Selektion.

Menü Bearbeiten


Wählen Sie im Menü [Einfügen] Leuchten oder Möbel aus, so werden Sie automatisch in das entsprechende Tool geleitet. Diese Funktion steht allerdings nur dann zur Verfügung, wenn Sie bereits eine Planung gestartet haben.

Menü Einfügen


Das Menü [Ansicht] ermöglicht das Öffnen neuer Tabs in einer weiteren Ansichtenleiste direkt über dem CAD Fenster. Diese Vorgehensweise ist besonders hilfreich, wenn zwischen vielen unterschiedlichen Ansichten gewechselt werden muss. Sie können hierüber natürlich auch einzelne oder alle Tabs schließen. Sollte die CAD Ansicht nicht komplett sichtbar sein, können Sie sich die gesamte Szene mit dem Aufrufen des entsprechenden Menüeintrags anzeigen lassen. Den Modus Dokumentation erreichen Sie ebenfalls im Ansichten-Menü.

Menü Ansicht


Im Menü [?] verbergen sich hilfreiche Informationen mit direkter Weiterleitung zu den jeweiligen Seiten. Hier finden Sie schnell und zuverlässig Unterstützung für Ihre Planung. Sie erreichen in diesem Menü die DIAL Website, das DIALux Wiki, sowie das User Forum, als auch das evo Handbuch. Sollten Sie Interesse an einer Weiterbildung haben, so können Sie uns hierüber direkt erreichen. Es besteht die Möglichkeit, unserem Team Übersetzungsfehler zu senden. Dies können Sie entweder im Menü durch Anwählen des Menüeintrags durchführen oder die Taste F11 drücken. Die installierte Versionsnummer finden Sie im unteren Menüeintrag [Info über DIALux evo].

Menü ?